Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Greetings, all.

I have run Ubuntu off a live USB stick on my tablet computer. However, the touch screen behaves erratically - in different ways for different versions, too.

In version 10.10, no presses are detected by the computer, unless I press with two fingers, at which point the cursor will jump to one of the fingers, but not click.

In version 11.04, the pointer moves with one finger but still doesn't click. Sometimes it clicks but only on a few controls.

In both versions, plugging in a mouse didn't work - the mouse merely moves around, with clicks not at all being noticed.

Is there any software or things available to rectify this situation? Thanks in advance for any answers.

share|improve this question

closed as too localized by qbi, Luis Mar 4 '13 at 23:00

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Can you identify your touchscreen with lsusb? Does it work in the 12.04 release? –  int_ua May 8 '12 at 8:59
    
This question appears to be abandoned and unanswered, could you perhaps add more detail to your question? If this question no longer applies then you can either delete it or answer it yourself if you've solved the problem. Thanks! –  Seth Mar 4 '13 at 22:28

1 Answer 1

Just an idea: -I may not be able to solve your problem, but try this so you can get more feedback

Open any application that has buttons, like a calculator... when you see on screen such buttons... try this: -Touch (but not move), then release... do it softly -Touch (but not move), then release... do it hardy but with care to not brake the display

If it does different things... maybe your touchscreen is working correctly, but presure is missconfigured, so search for how to configure presure levels...

One day with my Notebook and Ubuntu, i was able to paint on Gimp with presure levels (with both, the stylus and my finger)... so there must be anywhere a presure level detector...

Maybe yours is to high, so you need to much presure for clicking to be detected, in such case lowering it a little may help, but do not lower it too much or your finger will make clicks all the time, just not desired when dragging... balance the level to your confort.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.