Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm trying to get the zoom wheel on my wacom bamboo to work. Though i have very little idea of how to do so. I tried using xinputwacom (i think) however it moaned it was missing something. Is there anyway of running wacom-tools on 10.04?

A bit more reading here on wacom-tools

share|improve this question
Please edit your question topic so it's clearer to understand on the front page. – Jorge Castro Sep 20 '10 at 0:53
Sorry, I don't understand how I can make it clearer. The title suggests its about the wacom zoom wheel. The description states my problem fairly clearly. I've installed the drivers and it all works not but xsetwacom doesn't work, it doesnt list any devices. I think my symlinks for everything are completely ruined. – Will Sep 23 '10 at 18:59
I tried everything to get this on 10.04 and I couldn't (bad news). I am running 11.10 now and it works out of the box (good news). – Cmorales Feb 2 '12 at 14:54
up vote 2 down vote accepted

What you're going to want to be looking into is a command called xsetwacom

I think this is included in default repositories in Ubuntu lucid/maverick.

AbsWUp and AbsWDn correspond to "up" and "down" scrolling on the touch-ring.

Your command is going to be something like:

xsetwacom set "Wacom Bamboo pad" AbsWUp "key +" (setting scroll-up to "+" key to zoom in.)

However, they've changed around the way commands are set a little bit in the newest release of xsetwacom. I'm not sure precisely how to phrase this command to get it to work in Ubuntu 10.04 +.

You can get help for this at the linuxwacom project mailing list:

share|improve this answer

Doesn't look like wacom-tools is supported under 10.04. did just post a walkthrough of getting the wacom bamboo working with 10.04. link text

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.