Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Running lubuntu vnc, I get the following error and Chromium is unable to start:

Xlib: extention "RANDR" missing on desktop :1

This seems to be a possible solution: how to make Chromium-browser start on vnc display?

But I don't know how to create separate chromium config files and run them seperately as suggested. I tried running from terminal chromium-browser --user-data-dir but did not help resolve.

Any idea how to get Chromium to run on a remote server running lubuntu-desktop?

Edit: I also tried chromium-browser --user-data-dir=~/.config/chromium/$DISPLAY "$@" with no results. Maybe this is not the root cause of the issue.

share|improve this question
    
Tried with Ubuntu 10.04 and everything is working. Must be something to do with Ubuntu 12.04. –  user1373779 Dec 21 '13 at 13:47

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.