Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I tried to install Ubuntu Touch in nexus 4 and later I installed back cyanogenmod 11, but only 12 GB is showing as memory instead of 16 GB. I think I was not able to completely remove Ubuntu files installed in it.

What should I do so that I get back the 16 GB?

share|improve this question
    
Have you tried factory reset install of 4.2.2 or 4.4.2? I would still suggest 4.2.x (JellyBean) if you intend to then install Ubuntu Touch. –  david6 Dec 22 '13 at 23:42
    
In clockwordmod recovery i wiped out cache and wiped data and factory reset also the dalvicks cache..dont know what happened.is there any thing else that needs to be done??so that i will get back the full 16gb –  user227432 Dec 23 '13 at 10:41
    
Start with factory reset install (using Google script), which will completely wipe all partitions. You will then need to re-install any mod/recovery. –  david6 Dec 23 '13 at 23:27

1 Answer 1

To make sure you start from a pristine setup; the best option is to install the factory images, the ones for the Nexus 4 (occam/mako) are here:

https://developers.google.com/android/nexus/images#occam

Extract the file, enter the extracted directory and run the ./flash-all.sh command.

Afterwards you could follow the installation procedure for CyanogenMod from their guide.

The most likely cause for having less available space, given no repartitioning happened at all, is that something was not wiped from the userdata partition when moving over.

share|improve this answer
    
Thanks. I should have made my earlier comments an answer (with more details). –  david6 Mar 11 at 7:40

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.