Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I made upgrade from Ubuntu 10.10 to Ubuntu 11.04 (amd64 version) at my DELL Studio 1558 notebook. After that internal mic is not working (at previous version all was ok). But external microphone, connected to to computer is well working. How to solve this problem?

share|improve this question
add comment

4 Answers 4

There is a bug report related with this issue. See the link below. No easy solution so far.

https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/731706

share|improve this answer
add comment

I had the same problem, I followed the instructions on the blog posted by Gianni and didn't work,although it helped me a lot. Here's what I did to fix it:

  1. Run alsamixer in a CLI prompt
  2. Ensure that there's that a 00 appears at the bottom of the master meter.
  3. Hit tab
  4. Check that the Mic meter is up to 100 (First column)
  5. Check that capture is enabled (Second Column)
  6. Ensure that Input Source (Fourth column) says Internal M, originally it said Mic and when I changed it my mic started working.

Hope this helps

share|improve this answer
add comment

I have a similar problem on my DELL Studio 15. After a fresh installation of Ubuntu 10.10 the internal microphone worked but suddenly (I don't know what I did) it stopped working. Even now after updating to Ubuntu 11.04 it does not work.

Have you tried to boot from the Life CD and check if your microphone does work? In my case it worked.

share|improve this answer
add comment

Give this a try. When I upgraded from 10.10 everything was working for a day or so then I did an update and the microphone stopped working.

share|improve this answer
    
Whilst this may theoretically answer the question, it would be preferable to include the essential parts of the answer here, and provide the link for reference. –  Octavian Damiean Feb 17 '12 at 16:46
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.