Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have been using ubuntu for a month and until now there were no problems. After I ran the automatic updates last night,today ubuntu can no longer boot, even with Ctrl+Alt+F1. I can't boot to run commands.

Tried everything from recovery console, I entered command shell from recovery console (I think that is the right term) to try and add these commands I found on the ubuntu help forums regarding nvidia drivers:sudo apt-get purge nvidia-304 and sudo apt-get nvidia current, but it doesn't recognize these commands. So basically after starting computer all I see is a line that keeps blinking and nothing works.

share|improve this question
    
what is the output of startx command –  Ask Dec 24 '13 at 10:46
add comment

1 Answer

I think the ploblem is about the new kernel 3.8.0-34 with the proprietary driver of nvidia. I solved with a new istallation of ubuntu 12.04 without update the kernel and istall only driver raccomanded by jokey (319.xx ). I don't know if there is a solution less complicated. with rescue mode I try but I don't solved.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.