Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I installed fglrx following the instructions on help.ubuntu.com and am entirely unable to login, I get the login screen, enter my password and get a blinking terminal screen then logged out/sent back to the login screen.
I have tried some of the tips in the forums for how to fix it and it won't work. I can login via terminal, but get no desktop, have tried restarting lightdm and whatnot, still doesn't work. any help is appreciated

share|improve this question
Would you care to post a link to the instructions? –  Waldir Leoncio Dec 20 '13 at 0:10
help.ubuntu.com/community/BinaryDriverHowto/ATI I followed them word for word –  owen Dec 20 '13 at 0:18
Which version of fglrx did you use? In Ubuntu 13.10 the kernel is 3.11 and the 11.4 version of fglrx is not working with >3.5 kernel. Try with 13.11 beta or the latest one (yesterday was updated), 13.12 (but it has a problem with the .deb build, you need a patch from here phoronix.com/forums/…) –  Leo Dec 20 '13 at 11:17

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.