Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

As I installed to the new 11.04, I ran into multiple problems.

First, my computer wouldn't boot into the new 11.04. So it gave me a number of options to boot from and i chose and older version and booted into my oldest version that I had of ubuntu. It then booted into a version I had never seen before. The one that had the panel on the left side for the notebooks. That was the first time I had seen that panel on any of my ubuntu installations.

But now that I have been able to boot into 11.04 (I believe to be so) my close, minimize, or maximize buttons are working showing along with all the window edges seem to be missing or not showing. And I can't access my panels so I can't go into the system settings. I have only my dock (AWN) to guide me through. Luckily, i have my browser, terminal, and system monitor on my dock. But my windows are naked and I don't have my panels showing anymore...

I have no idea what to do... help?

share|improve this question
    
Possible Duplicate - please can you try the answer here: askubuntu.com/questions/37177/… –  fossfreedom May 2 '11 at 18:01

2 Answers 2

Ubuntu 11.04 uses what they call Unity. On a default install (ie - nothing with added or modified Gnome replacements or customizations), part of Unity (aside from the dock) includes a universal panel that runs along the top of any screen you have. That universal panel holds your window buttons (you'll see them appear when the window has focus). You can also access the settings and other menu items through the Ubuntu logo on the left of this panel. The other main UI part of that is that left side panel that you now see.

After a little looking, I found the following set of terminal commands that should reset Unity for you:

gconftool-2 --recursive-unset /apps/compiz-1
unity --reset
sudo reboot now

Resetting Unity and doing a clean reboot should fix your issue. If it still doesn't work, you might need to uninstall and purge AWN, then try resetting Unity again.

share|improve this answer

I changed my flat screen monitor vertical settings from 45 to 23, which reduced the height of the display.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.