Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have many pictures but for instance put in ~/Dropbox/Photos and they are not detected by unity's photo lens.

I have even tried putting some of them in ~/Pictures but still no Pictures in the lens.

Additionally is there any possibility to change the directory with the Photos that the lens would read the photos from ?

share|improve this question
add comment

1 Answer 1

Edit ~/.config/user-dirs.dirs to include:

XDG_PICTURES_DIR="$HOME/Pictures"

OR

XDG_PICTURES_DIR="$HOME/Dropbox/Photos"

Or add in the Pictures folder, and run:

xdg-user-dirs-gtk-update

The photo scope may need some extra packages - so run:

sudo add-apt-repository ppa:scopes-packagers/ppa && sudo apt-get update
sudo apt-get install unity-lens-photo unity-scope-shotwell unity-scope-flick

Unity-lens-photo is also available here, but it sounds like you have it installed anyway.

share|improve this answer
    
I have just tried it and still no photos in the lens. Even restarted lightdm. –  Patryk Dec 19 '13 at 23:00
    
This was mostly a guess, as I guessed it would search the setup pictures directory. Rebooting the entire computer might also help :-). Just found something as well. –  Wilf Dec 19 '13 at 23:34
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.