Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This question already has an answer here:

I got a problem. I installed SDL, rebooted pc, and got to GNOME-terminal or in other name it's TTY I guess so. I tried to reboot again, but I get the same screen. Could someone help me how to get out of TTY and get back to Unity (Desktop)?

share|improve this question

marked as duplicate by guntbert, Braiam, Gilles, hexafraction, Alvar Dec 20 '13 at 0:03

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
It is @Arman - Ainis, please mark the other as answered, or ask for more help - and for this you can answer your own question :-) –  Wilf Dec 19 '13 at 20:31

1 Answer 1

up vote 1 down vote accepted

I you try Ctrl+Alt+F7you should return to Unity

share|improve this answer
    
Nope, it doesn't work, I fixed it anyways, I used startx command, but before that I reinstalled xorg server. Anyways thanks for response. :) –  Ainis Skominas Dec 19 '13 at 19:36

Not the answer you're looking for? Browse other questions tagged or ask your own question.