Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am running Ubuntu 12.04.03 with 3.5.0-44-generic kernel. Python 2.7 and 3.2 are installed. However, whenever I try to enable gedit plugins (python ones, like Bracket completion or Code comment) I receive following error:

(gedit:12173): libpeas-WARNING **: Could not find loader 'python3' for plugin 'bracketcompletion'

(gedit:12173): Gtk-CRITICAL **: gtk_tree_selection_get_selected: assertion `GTK_IS_TREE_SELECTION (selection)' failed

I have already tried to change the loader name in .plugin file from python3 to python, however it did not help.

I have tried to reinstall all several times.

python is working normally. it worked for me with this setup before, so I guess I screwed it by my interaction, well I am not able to find out the solution.

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.