Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

My hard disk is bad and instead of buying a new one I would prefer to boot from my external hard drive. I installed 13.10 on it. When I boot I get

1.168876 kernel panic- not syncing: no init found. try passing init)option to kernel I followed the instructions here:

Installing Ubuntu on external hard disk

I have tried booting with the hard drive connected and disconnected. I installed with it disconnected. Seemed to hang up with it connected.

when I look at the files on the hard drive, I notice there are no files under Home/gary except "Examples."

I ran a smart test using GSmart Control and the quick test says all is normal. The extended test keeps crashing. I tried copying a file to the drive but I get an error message saying the operation was completed with errors. The file is not copied to the drive.

Thanks for any suggestions.

share|improve this question
    
That looks like hardware error. I think that either your harddrive or USB port is faulty (or the USB casing of the drive). –  falconer Dec 19 '13 at 11:03

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.