Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

i installed Ubuntu 12.04 amd64 today. And i am having a problem with my internet connection. Here is the situation, i am using an Alfa AWUS036H as my network adapter and when i connect to a wireless network it works only for a few seconds, and then the download rate becomes very slow and after a few seconds more it becomes zero. But the signal strength is always 3/4. Tried to disable IPv6 and it didn't help. I am new to Linux and ubuntu so i would be very happy if someone could help me.

share|improve this question
    
I partially fixed it. I uninstalled network-manager and now i am using Wicd instead. The slow speed is gone now but it continues to disconnect after some short time. –  ribonja Dec 19 '13 at 20:15

1 Answer 1

I had the same issue with a Zyxel Adapter. After a few days trying to solve the issue without success, I bought a new adapter compatible "out-of-the-box".

If you are persevering enough, you will probably find a solution from someone in this community with your current adapter.

But if you're looking for a quick solution, check at this link :https://help.ubuntu.com/community/WifiDocs/WirelessCardsSupported which adapter is compatible (you can find some under 20$) and you will have quickly a working solution !

share|improve this answer
    
Thank you for your recommendation but i think it's a problem with ubuntu. I tried the same with kali and it worked just fine. –  ribonja Dec 19 '13 at 20:11
    
Of course it's an issue with Ubuntu. For example, my Zyxel worked fine on Windows 8. The link I give you is just to have a "out-of-the-box" working adapter with Ubunut ! ;) Good luck on your search ! –  Laurent Dec 20 '13 at 7:25

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.