Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have an Inspiron N5010 running Ubuntu13.10 64b. It uses Intal HD Graphics (i.e. no ATI/Nvidia graphics card)

I need a software that uses OpenGL, and I installed multiple packages using synaptic that had the word "opengl"

Now, system boots up fne, but I only get a blank screen when I login (I can see and move the mouse pointer). Closing the laptop lid, or pressing Ctrl+Alt+L gives me the usual lock screen w/o any problems.

After opening tty1, I ran startx which again switched to a black screen. Going back to tty1, I saw startx was stuck at Loading Extension GLX. Used Ctrl+C to close it

After googling, I tried

sudo apt-get reinstall ubuntu-desktop
sudo apt-get unity

but it did not help

Any ideas on what I should do now?

share|improve this question
    
Did you get the problem solved? I am stuck at exact same point. –  unxnut Dec 23 '13 at 18:34
    
I tried uninstalling recently installed packages by reading the list from /var/log/apt/history.log . Unfortunately there were too many recent ones there, and I had an assignment, so I reinstalled Ubuntu –  3l4ng Dec 25 '13 at 8:25

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.