Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I tried to install 12.04 LTS and 13.04(32 bit and 64 bit) iso but both fails. My hardware configuration is here

Summary config: intel i3, AMD Radeon HD 6370M 2gb, 8GB RAM.

Steps to reproduce:

  • I checkd the iso md5 checksum and it was OK.

  • Insert the dvd, it began to load

  • Choose language

  • Menu appears and choose to install (also tried live)

  • Image apears that ubuntu is loading

  • Computer restarted

I tried to change the boot mode with acpi = off and nolapic set but the same. Finally I have done with it installing 10.04 and upgrade to 12.04 LTS but it took so long. I think there is a problem with videocard drivers. I'm not sure. Please advice me, i want a clean install without upgrading from a lower version.

How to solve this ?

share|improve this question
    
Try nomodeset instead of or in conjunction with nolapic –  virtualxtc Dec 18 '13 at 12:19
    
also i tried this option and it behave in the same way. I checked all option from F6 and there was no differences in booting mode instead ubuntu 10.04 worked like a charm. –  user226578 Dec 18 '13 at 12:53

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.