Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I installed Ubuntu Studio 13.10 from within a live USB stick, and I installed it alongside Windows. However, when I boot up my computer now, I only get a bare shell with the following text:

GNU Grub version 2.00-19ubuntu2.1 Minimal BASH-like line editing is supported. For the first word, TAB lists possible command completions. Anywhere else TAB lists possible device or file completions. grub>

If I type 'exit,' I'm dropped into what I'm assuming is my laptop's bios, and I can boot into Windows from there. (And I can still boot from the live USB too)

I've done some research, but it seems as though every case is entirely unique. (In other words: none of the 'duplicate' answers seem to apply to my situation.)

Edit 1: The computer is a Toshiba Satellite C55-A. One 700GB hard drive, and a dual core pentium processor. 5.7GiB RAM...

I downloaded the ISO supplied for Ubuntu Studio, and used unetbootin to send it to the USB stick and make it bootable.

Edit 2: The answer from the question Demortes suggested (at Ubuntu 13.10 Grub 2.0) worked, and I was able to boot into Ubuntu. I suspect that the problem itself isn't fixed, though, and I hope someone can help me with a more permanent solution? Still, I'm in, and that's good!

share|improve this question

1 Answer 1

up vote 1 down vote accepted

Without going to the image, my best guess is to reinstall. How did you make the USB stick? Give us more of an idea of what you have system wise. Two hard drives? Etc.

You may want to try to go through the root(hdX,Y) command, so like root(hd0,0), if that fails, root(hd0,1), etc. This may actually boot to ubuntu studio, but wont fix your grub installation.

Also try this answer: Ubuntu 13.10 Grub 2.0

Edit: Since the answer above worked, you could edit the file at /etc/boot/grub.lst and put the proper lines in there. Someone with more experience can tell you how to fix it in a more elegant way. There might even be a graphical tool for GRUB2 (search the software center for GRUB2)

share|improve this answer
    
I edited the question to reflect this too: I was able to boot using the suggestions at your link, but I doubt whether it's a permanent answer... I don't know really how to track down the problem, even now that I can at least boot into Ubuntu with some doing. –  Zalethon Dec 17 '13 at 21:07

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.