Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have only Ubuntu 12.04 on my system. After I installed some updates, I restarted and the boot sequence would skip the GRUB Menu and go straight to the first option(normal Ubuntu boot).

Even if I press Shift or Space, it would not load. It would start to load the Ubuntu logo, then go black.

If I press Ctrl+Alt+F1 then I am able to login, and run some commands, but if I go to the graphical mode(Ctrl+alt+F7) than it is stuck in the picture shown here.

I want to boot via the recovery mode.

http://tinypic.com/r/33eiyd3/5

I haven't tried boot-recovery, but I will. Anything else I can do?

update #1: I removed timidity, and restarted (in hindsight, timidity wasn't the problem as it was the last thing that had [OK] next to it). Now it boots, but it goes into a black screen after it displays the Ubuntu logo, right before it is supposed to go into desktop. It's not a black-screen-no-signal thing, it is like the background is all black. I tried booting from USB, and the same thing happened. I am slightly annoyed, because there is no apparent reason for this. Now I can't even go into terminal. I happy to receive any suggestions.

share|improve this question
add comment

1 Answer

Not sure what kind is your video card, you can try this:

  sudo su
  wget http://smxi.org/sg/sgfxi
  chmod +x sgfxi
  ./sgfxi

This script is designed to help installing Nvidia/AMD proprietary drivers automatically downloading them from vendor's site. I suspect kernel was updated.

share|improve this answer
    
At the end, I solved it. I was a problem with the display manager. –  jon18 Dec 19 '13 at 11:38
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.