Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Running raring 13.04 I meet a strange behaviour (non-blocking). When I launch a home subfolder (e.g. Music) from the nemo launcher, the windows opens fine but I always get the hourglass pointer for 15s, after which the pointer becomes normal, whether I keep the window opened or I close it before the 15s laptime.

I don't use cinnamon (not installed), just nemo v1.7.2 from synaptic/software center.

When I run nemo Music from a terminal or from the Alt+F2 prompt, I don't get this hourglass. I don't get it neither when I just left-click the nemo parent icon. I don't get this behaviour neither with LibreOffice icon sub-items.

I tried to specify the full path in ~/.local/share/applications/nemo.desktop (Exec=nemo /home/me/Music) with no change in behaviour.

Please, what does make this to happen?

Thank you

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.