Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have tried this: Can't login after AMD catalyst driver installation with no success.

Although I cannot login into my guest account either. Either way when I try to login the screen goes black and returns to the login screen.

I was trying to use this as a guide.

When I try to run sudo startx I get an error along the lines of:

startx no gl es2.0 capable screen found

with a stacktrace.

Also I am getting initctl event failed when I do ctrl-alt-f1 in recovery mode.

EDIT0: tried sudo apt-get upgrade, now I can sort of login into guest (It won't return to login page, but only mouse shows and nothing happens on click.)

EDIT1: tried reinstalling xorg, now I can login, although it says: could not apply the stored configuration for monitors ubuntu 13.10 with some information about the screen dimensions and the screen remains black.

EDIT2: unpluged a monitor now it just has a popup about a system error, but still just black screen and mouse.

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.