Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I want to use Ubuntu on an old machine which is currently running XP and turn it into a server. I downloaded and burned a CD but the win XP host's BIOS fails to boot from the CD. I get the following error:

(initramfs) stdin: i/0 error mounting /dev/loop0 on//filesystem.squashfs failed: no such device

After some searching some people said to re-download and check the file size so I did and the behavior is the same.

I then tried to boot the same CD from on a more modern computer and it worked fine.

Any ideas as how to get the Ubuntu on my old machine would be appreciated.

share|improve this question
    
Did you burn the disk with the old PC's drive? If not, try burning with that drive and/or at slower speeds. –  falconer Dec 16 '13 at 19:55

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.