Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I made a bootable usb of ubuntu 13.10 to try it before installing. Right from the start no wireless networks are being detected or shown in the list. I don't have a wired connection. "Enable Networking" and "Enable Wireless" options are enabled.I tried it another system but there is no such problem in that system. Both systems use Atheros AR9285 wireless adapter. So, i made ubuntu 12.04 bootable usb and tried it. The same problem exists and as soon as the system starts it says "network disconnected, you are now offline". I am a newbie and i don't know what the problem is. I restarted the network manager also but it didn't work.

iwconfig

eth0 : no wireless extensions.

lo : no wireless extensions.

wlan0 : IEEE 802.11bgn ESSID:off/any
Mode:Managed Access Point: Not-Associated Tx-Power=15 dBm
Retry long limit:7 RTS thr:off Fragment thr:off Power Management:off

rfkill list all

0: hp-wifi: Wireless LAN

Soft blocked: no

Hard blocked: no

1: hp-bluetooth: Bluetooth

Soft blocked: yes

Hard blocked: no

2: phy0: Wireless LAN

Soft blocked: no

Hard blocked: no

share|improve this question
    
guys..anyone,pls help –  sandeep Dec 16 '13 at 4:54
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.