Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

So, I have a PC with Ubuntu 12 LTS, Apache-PHP-MYSQL package and ISPConfig on it. Today I've tried to import an SQL file witn phpMyAdmin, and it gave me the following error:

No data was received to import. Either no file name was submitted, or the file size exceeded the maximum size permitted by your PHP configuration.

and observed that two more errors appeared, the first one

The phpMyAdmin configuration storage is not completely configured

and the second one

The configuration file now needs a secret passphrase (blowfish_secret)

I've googled about 4-5 hours, found some solutions, but none of them worked for me. I've tried to fix the blowfish_secret by inserting an $cfg variable to phpma's configuration file (solution found on phpma's official site) but without success. Somebody had the same or similar issue?

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.