Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Possible Duplicate:
How can I activate Unity?

I just installed Ubuntu 11.04. But unfortunately cool features those I liked isn't there. I mean Launcher, DashBoard, Workspaces don't showing. How enable them? I'm not familiar with Ubuntu, almost newbie.

Acer laptop, CPU i5, Ram 4Gb, GeForce GT420.

share|improve this question

marked as duplicate by Jorge Castro, Marco Ceppi Jun 5 '11 at 19:10

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

add comment

2 Answers 2

up vote 5 down vote accepted

Did you install the nvidia drivers in the additional drivers?

enter image description here

It should prompt you to install them, in the panel you should see a little icon.

If it doesn't they can be found SystemAdministrationAdditional Drivers, then go ahead and activate the appropriate driver (probably the current version).

After that you will need to restart your computer when prompted and Unity should work.

share|improve this answer
    
How shameful :) It seems didn't installed my Graphic Card driver. After your advice, I installed driver and restarted. At last Magic Happened :) Tnx. Seems like Ubuntu looks cool. –  Gerelt Od May 2 '11 at 2:46
1  
Yeah it doesn't install by default... –  TheX May 2 '11 at 2:49
add comment

You may install unity-2d-default-settings and try it again.

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.