Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've been using Unity for two days... but all the apps and Unity itself runs very slowly I've installed Catalyst 11.4 (Ati Radeon HD 4350, 2GB RAM, Core 2 Duo @1.86 Ghz, 12 Gb Partition, 1 Gb to Swap) and I unchecked the v blank option in OpenGL in CCSM.

There is another way to speed up unity?

share|improve this question
    
Anyone have a solution for this which doesn't require CCSM, or which uses Ubuntu-tweak? –  Stefan Lasiewski Feb 7 '12 at 19:08
add comment

2 Answers

up vote 10 down vote accepted

Go to CCSM (compiz Configuration Settings Manager) then go to the OpenGL plug in and then uncheck Sync to Vblank.

Then go back and on the Composite plug in uncheck Detect Refresh Rate

share|improve this answer
add comment

Using ailurus (there is definitely an easier way..) you can change the tendency of swapping memory . Giving it smaller values (default is 60 if i recall correctly , i moved it to 10) would make your system prefer ram over swap - that would increase ram usage but make your system a little faster. Or , at least, that's how it feels on my end.


Using less fancy compiz effects would definitely help as well (probably more than the previous idea)

share|improve this answer
    
Can you elaborate on how to use less fancy compiz effects in Ubuntu 11.04? –  djeikyb May 4 '11 at 10:13
    
For example the fire animation is pretty amazing but uses too much resources in weaker machines - the same probably counts for the wobbly windows plugin etc i think that it is pretty obvious which ones are fancier and which ones are just plain effects –  Chriskin May 4 '11 at 18:49
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.