Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

As soon as I updated to Natty my BURG stopped working. After a little tweaking here and there I somehow managed to get BURG install. So during the boot menu I do see the BURG menu but without the themes. Also none of the shortcuts to change resolution etc work. I have even tried using Burg Manager. Fail. Please help. This is urgent.

share|improve this question
    
Why is it urgent? By the way BURG may not have been updated to work comfortably with Ubuntu 11.04, so you may have to be patient. –  RolandiXor May 2 '11 at 1:38
    
I updated to Natty, too, and BURG works as usual (it was installed in 10.10). No need in another PPA. –  Extender May 2 '11 at 14:02
add comment

1 Answer

up vote 1 down vote accepted

SourcesList.eu today have reported that there is now a Burg PPA.

Before I continue - Remember BURG changes your Boot Loader. Getting this wrong will stop Ubuntu from booting!

I've reproduced the relevant part of the article below to complete the answer:

sudo add-apt-repository ppa:n-muench/burg

Then if you want to install burg execute:

sudo apt-get update && sudo apt-get install

sudo apt-get install burg burg-common burg-emu burg-pc burg-themes burg-themes-common

Then (supposing that you wannt to install burg into MBR relative to hard disk named sda) execute:

sudo burg-install /dev/sda && sudo update-burg

Now you can use burg-manager to install new themes and to configure it.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.