Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

It seems that Ubuntu 11.04 (and Lubuntu, and probably others too) seem to detect a DVI monitor even if I don't have anything other than this VGA monitor plugged in. It never happened in earlier version of Ubuntu.

I'm not using a laptop though, I'm using a desktop with an Intel Atom. Maybe thats why it's detecting (or trying to detect) another "monitor"

Any way how to fix this?

share|improve this question

2 Answers 2

You can make X ignore certain (phantom) ports by adding entries like this to your /etc/X11/xorg.conf:

Section "Monitor"
    Identifier "HDMI1"
    Option     "Ignore"    "True"
EndSection

In this case the HDMI1 port gets ignored. To find out which ports you might want to ignore, you can run

xrandr -q
share|improve this answer

You can disable the non existing monitor via Dash->Monitors. You can also consider reporting a bug about this on bugs.launchpad.net/ubuntu.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.