Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I attempted to sleep the computer and it doesn't even turn off the screen, it just blank and the fans continue running loudly. The only way to get it back on is to hold down the power button until it shuts down completely then power on.

The touchpad is constantly jumping around and navigation is incredibly hard. It's a clickpad which is probably the issue. Right click is non-existent, though I read you can tap the lower right corner for it - you have to be incredibly precise. It's a massive pain. Click and drag rarely works as well. I can't find current synaptics drivers anywhere. (I've also seen the fix that enables right click but ruins vertical scrolling, that'd drive me crazy - is there anything else??)

I was hoping the issues would be fixed in the brand new version of Ubuntu but I guess not, I'm tired of windows but it seems to be impossible to use linux on a HP Envy.

Any help would be greatly appreciated,
Michael

share|improve this question

2 Answers 2

All guys that have the HP Envy computers are suffering the same issue, I could fix some of them on my box. I`m continuous looking for this blog, your touchpad is easy to fix it.

The sleep issue could be the bright of the monitor, did you tried to increase the monitor bright using Function Button + F3?

Please, don`t forget to update this post!

Cheers

share|improve this answer

This page's answer worked for me (new Envy 15 with Ubuntu 12.04):

How to disable touchpad tapping when typing on keyboard?

The particular settings I am now using for syndaemon are:

syndaemon -i 1.0 -d -K -R

(turns clickpad back on 1.0 seconds after last typing, ignores all keyboard input, uses XRecord to detect activity rather than polling keyboard).

The previous (default, I guess) settings were -i 2.0 -K -R -t

The -t causes it to only ignore taps and clicks, which had me going nuts because windows would scroll while I was typing, focus would go to other windows (I use focus follows mouse; been using *nix too many years to do it any other way), etc. The "Disable clickpad while typing) setting in the system settings is either doing the wrong thing (-t) or is not labeled correctly to reflect what it does, depending on your point of view.

I may file a bug on this and see what they say.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.