Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I just assembled a small box containing of a sata ssd, 4 GB ram and an Atom board (NM10 D2700 Cedarview on a Motherborad D270S from Foxconn). I tried to install a fresh Ubuntu on the system and run into an issue there. I tried these so far

  • 64bit 13.10 & 12.04 LTS
  • 32bit 13.10 & 12.04 LTS

The installation (not using an ubuntu one account, installing 3rd party software and making a swap and an ext4 partition for \ manually) runs without any problem. I select to prompt the user for the password and did not select auto login.

After the reboot the system starts, it displays the graphical login for a fraction of a second and then changes to this image:

enter link description here

The keyboard is still reactive (one can turn on/off Num Lock and Shift Lock) but it is not possible to switch to the consoles. the only thing that works seems to be Alt+ctrl+del for a reboot.

I swapped the ssd against an old 2.5 hdd containing a 12.04 32bit installation I used to run on another older atom box and it boots up just fine and runs. This indicates to me that the HW is not the cause here.

Any suggestions how I can get a fresh installation of 13.10 (64bit) running?

share|improve this question
1  
When you get to this screen, can you use Ctrl+Alt+2 to switch to a terminal(tty2) and login/issue commands? –  DeeJayh Dec 12 '13 at 20:30
    
No thats what i meant with it's not possible to switch to the consoles. I haven't yet tried to see if I can ping the machine to at least see if it is running at all or simply crashed. –  Bernd Pommerehne Dec 12 '13 at 20:44

1 Answer 1

Perhaps perform the distrubution upgrade would do the trick? It did for one of my clients.

 sudo apt-get update && sudo apt-get -y upgrade && sudo apt-get -y dist-upgrade

this is the combo that does everything at once.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.