Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I get these error messages when I try to update or install programs on Linux 13.04

installArchives() failed: dpkg: dependency problems prevent configuration of rhythmbox-plugins:
 rhythmbox-plugins depends on librhythmbox-core8 (= 3.0.1-1ubuntu5~ppa0); however:
  Package librhythmbox-core8 is not installed.

dpkg: error processing rhythmbox-plugins (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of rhythmbox:
 rhythmbox depends on librhythmbox-core8 (= 3.0.1-1ubuntu5~ppa0); however:
  Package librhythmbox-core8 is not installed.

dpkg: error processing rhythmbox (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of gir1.2-rb-3.0:
 gir1.2-rb-3.0 depends on librhythmbox-core8 (>= 3.0.1); however:
  Package librhythmbox-core8 is not installed.

dpkg: error processing gir1.2-rb-3.0 (--configure):
 dependency problems - leaving unconfigured 


Unpacking librhythmbox-core8 (from .../librhythmbox-core8_3.0.1-1ubuntu5~ppa0_i386.deb) ...
dpkg: error processing /var/cache/apt/archives/librhythmbox-core8_3.0.1-1ubuntu5~ppa0_i386.deb (--unpack):
 trying to overwrite '/usr/lib/librhythmbox-core.so.8.0.0', which is also in package librhythmbox-core7 3.0.1-0~13.10~ppa1
No apport report written because MaxReports is reached already
dpkg-deb: error: subprocess paste was killed by signal (Broken pipe)
Errors were encountered while processing:
 /var/cache/apt/archives/librhythmbox-core8_3.0.1-1ubuntu5~ppa0_i386.deb
dpkg: dependency problems prevent configuration of rhythmbox-plugins:
 rhythmbox-plugins depends on librhythmbox-core8 (= 3.0.1-1ubuntu5~ppa0); however:
  Package librhythmbox-core8 is not installed.

dpkg: error processing rhythmbox-plugins (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of rhythmbox:
 rhythmbox depends on librhythmbox-core8 (= 3.0.1-1ubuntu5~ppa0); however:
  Package librhythmbox-core8 is not installed.

dpkg: error processing rhythmbox (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of gir1.2-rb-3.0:
 gir1.2-rb-3.0 depends on librhythmbox-core8 (>= 3.0.1); however:
  Package librhythmbox-core8 is not installed.

dpkg: error processing gir1.2-rb-3.0 (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of rhythmbox-mozilla:
 rhythmbox-mozilla depends on rhythmbox (= 3.0.1-1ubuntu5~ppa0); however:
  Package rhythmbox is not configured yet.

dpkg: error processing rhythmbox-mozilla (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of rhythmbox-plugin-magnatune:
 rhythmbox-plugin-magnatune depends on rhythmbox (= 3.0.1-1ubuntu5~ppa0); however:
  Package rhythmbox is not configured yet.

dpkg: error processing rhythmbox-plugin-magnatune (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of rhythmbox-plugin-zeitgeist:
 rhythmbox-plugin-zeitgeist depends on rhythmbox (>= 3.0); however:
  Package rhythmbox is not configured yet.
 rhythmbox-plugin-zeitgeist depends on rhythmbox (<< 3.1); however:
  Package rhythmbox is not configured yet.

dpkg: error processing rhythmbox-plugin-zeitgeist (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of rhythmbox-plugin-cdrecorder:
 rhythmbox-plugin-cdrecorder depends on librhythmbox-core8 (>= 3.0); however:
  Package librhythmbox-core8 is not installed.
 rhythmbox-plugin-cdrecorder depends on rhythmbox (= 3.0.1-1ubuntu5~ppa0); however:
  Package rhythmbox is not configured yet.

dpkg: error processing rhythmbox-plugin-cdrecorder (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of rhythmbox-ubuntuone:
 rhythmbox-ubuntuone depends on rhythmbox (>= 2.95.5); however:
  Package rhythmbox is not configured yet.

Hope you can help me and guide me to how to solve this problem.

share|improve this question
    
The ppa you're using shows these packages for saucy, not raring. Are you on raring or saucy? In any event the 'blocker' is librhythmbox-core7 which would need to be removed before installing the saucy packages. This could provide you some useful info as to what's up in general. apt-cache policy *rhythmbox* –  doug Dec 12 '13 at 15:41
    
Edit your question and add the output of sudo apt-get check. –  Braiam Dec 12 '13 at 16:22
    
Hi, I tried both, this are the msg I got –  Desperate0001 Dec 12 '13 at 16:54
    
I get this msg: E: Unmet dependencies. Try using -f. kp@kp-Satellite-C660D:~$ -f -f: command not found kp@kp-Satellite-C660D:~$ apt-get -f install E: Could not open lock file /var/lib/dpkg/lock - open (13: Permission denied) E: Unable to lock the administration directory (/var/lib/dpkg/), are you root? ????????? –  Desperate0001 Dec 12 '13 at 17:40
    
Hi doug, I don't know what saucy or raring is... I'm not very good at linux/ubuntu... could you give me some 'dummies' instruction... for beginners, please. :) –  Desperate0001 Dec 12 '13 at 20:34

1 Answer 1

Try sudo apt-get install rhythymbox or sudo apt-get install librhythmbox-core8 it is saying that you don't have it installed.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.