Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I followed the NBR2MP4 converter procedure on the WebEx site and also reviewed the step-by step instructions at http://askubuntu.com/a/362719/219130 but no matter what I do, it just doesn't work (i.e. doesn't output any MP4 file).

From within the nbr2_mp4 directory:

$ ./nbr2mp4 my_file.arf /tmp/ 5
Converting /home/username/nbr2_mp4/my_file.arf to /tmp/my_file.mp4
Retrieving video data, fps=5...

I tried many different options with or without DEST and FPS, with and without sudo, and whatever I do, it just doesn't output any file, ever.

On the WebEx site it says Linux OS: 32-bit Ubuntu 8.10/9.04 so it might simply be that the scripts are incompatible with 13.10, but I'd rather know if others have the same issue too?

share|improve this question

2 Answers 2

I have the same issue so I tried installin lucid lynx (9.04) in virtual box. I got the same results. Still no conversion.

share|improve this answer

I had the same problem. In my case, some libraries required by nbr_play (the actual binary executed by nbr2mp4->nbrplay->nbr_play; nbr2mp4 and nbrplay are shell scripts). Just installing the missing libraries solved the problem.

You can check for missing libraries with 'ldd nbr_play'.

Also be aware that nbr_play is a 32-bit program. If you are using a 64-bit system, there is a chance that you already have installed the 64-bit versions of the libraries but not the 32-bit versions. In such a case you must install the 32-bit version of the libraries too.

The reason why the linker errors (unresolved libraries) are not shown when you execute the command is because the errors are redirected to /dev/null in the shell scripts mentioned above.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.