Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've upgraded from Ubuntu 11.10 to Ubuntu 13.10. At the end of installation, a message showed that there are some softwares that can't be installed and they must be manually installed later. When the installation finished, I tried to login with my Administrator account (with CORRECT password), but I couldn't. I had to login with Guest account. Anyone has the same problem? what need to do to fix?

Thanks a ton!

share|improve this question
    
Try to access in X-Terminal pressing CTRL + ALT + F1 and try login from there. To switch back press CTRL + ALT + F7 –  Rahil Wazir Dec 12 '13 at 6:44
    
Hi Rahil. I logged in successfully in X-Terminal. But when i got to Desktop Login, I couldn't login. I create a new Administrator account and using it for now. –  user224645 Dec 12 '13 at 7:13
add comment

2 Answers 2

I had almost the same problem(I guess) since I do not know the exact system configurations pre and post installations I cannot say for sure, but for the similar problem I had I tried the boot-repair tool https://help.ubuntu.com/community/Boot-Repair turns out my hardrive was full. Give it a try.

share|improve this answer
add comment

mount:can't read proc/mounts

It's a problem with the installation package you had. Had a bad batch, check out the first answer above.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.