Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This question already has an answer here:

So,ive have had problems with my packages and software center for sometime.

I can't download any packages, and can't open software center obviously. It says that i have Brokencount <0.

How can i fix my packages?

i tried

sudo apt-get autoclean 
sudo apt-get autoremove .

any ideas?

share|improve this question

marked as duplicate by Warren Hill, Takkat, Avinash Raj, Eric Carvalho, andrewsomething Dec 13 '13 at 19:29

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
What is the full error? Is it saying anything about third party repositories? Or something about linux headers? –  jmunsch Dec 11 '13 at 13:01
    
try sudo apt-get update && sudo apt-get install -f && sudo apt-get update –  G_P Dec 11 '13 at 13:03

1 Answer 1

I think sudo apt-get -f install would be enough. Give it a try and report back.

share|improve this answer
    
It actually worked. Thank you very much. –  BrW Dec 11 '13 at 13:14

Not the answer you're looking for? Browse other questions tagged or ask your own question.