Sign up ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

I'm trying to follow the instructions on the ubuntu wiki but everytime I run the phablet flash command I get :

can't open cache/recover/ubuntu_command
checking for not found

I am trying to install on a nexus 4 4.4 system, does anyone what might be wrong?

share|improve this question
Which wiki are you following? eg. what URL ? – david6 Dec 12 '13 at 7:23
I used this: and I ran it off of a virtual machine of ubuntu – gndimitro Dec 12 '13 at 19:46
I will re-test full install on my Nexus 4, and report back. – david6 Dec 13 '13 at 9:33
I think the recent build (from a week ago) does a rapid battery drain, even when the device appears off. Plug into AC powered USB cable, fully charge, and re-install .. (will keep you posted) – david6 Dec 14 '13 at 4:11
QUESTION: What version of Android (eg. 4.2 JB or 4.4 Kitkat) did you start from? – david6 Dec 14 '13 at 22:56

1 Answer 1

up vote 0 down vote accepted

First download the hardware specific one at here :

Then install adb drivers with fastboot tool

adb reboot fastboot
fastboot flash recovery saucy-preinstalled-recovery-armel+grouper.img
fastboot flash boot saucy-preinstalled-boot-armhf+grouper.img
fastboot flash system saucy-preinstalled-system-armel+grouper.img

Then boot your phablet into recovery mode

adb reboot recovery

make a directory as


Then send that downloaded zip into /sdcard/

EX:adb push /path/to/your/downloaded/ /sdcard/

again reboot into recovery mode

adb reboot recovery

and gain create the above autodeploy directory in the same way and then

adb push /path/to/your/downloaded/ /sdcard/

Then reboot the device

adb reboot recovery

To know more about your issue you must go through these steps.

share|improve this answer
It worked until I started booting up the device, the screen just stayed black and randomly when I reboot it, it said it was in download mode even though there was no way it could download anything – gndimitro Dec 12 '13 at 1:42

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.