Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This question already has an answer here:

I just bought a new lenovo G510 laptop with FREE DOS.Specs of my laptop are

4th gen core i5 4200M processor 4GB RAM 500 GB HardDisk

I downloaded, amd64 bit iso file from the website, made my pendrive bootable using unetbootin on windows, when I connected bootable pendrive to my new machine, firstly it showed me a window which had two options, 1)Try ubuntu 2) Install Ubuntu..

When I clicked on Install Ubuntu then screen got blank and installation process didnt start..

So I am not understanding what wrong I am doing here..

Please help me out

Regards Ranjit

share|improve this question

marked as duplicate by Jorge Castro, don.joey, Rinzwind, Seth, karel Dec 16 '13 at 20:48

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
I tried going through through the link but still its not working –  Ranjit Dec 11 '13 at 18:01
    
If it still doesn't work please file a bug (one of the answers in that question shows you how to do it) –  Jorge Castro Dec 16 '13 at 16:02
    
Issue solved. I solved it by changing the boot mode to legacyFirst. I think ubuntu should do it by default –  Ranjit Dec 17 '13 at 7:26

1 Answer 1

I had the same problem, for some reason the brightness of the screen was turned low. Click on the function key to increase the brightness (it should be in the top row on your keyboard with a sun and a plus icon). Once you increase the brightness it should work fine.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.