Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Tried to play an AVI file. I have installed all Gstreamer Plugins as well as Ubuntu-Restricted-Extras. This did not work and kept showing an error application/x-rar not available. Then after searching for more solutions online, I enabled the following Command:

 sudo /usr/share/doc/libdvdread4/install-css.sh

This started throwing up the following error message:

Invalid Commandline

The parameters passed to the application had an invalid format. Please file a bug!

The parameters were:

--transient-for=71303179
gstreamer|1.0|totem|application/x-rar decoder|decoder-application/x-rar

Please suggest how to fix this

share|improve this question
    
This is not a solution, but did you try vlc to play the avi file? –  Jobin Dec 11 '13 at 7:14
    
Try installing "Vlc" from Software center and play file in VLC. –  ASCIIbetical Dec 11 '13 at 7:29
    
Thank you so much Jobin and Kunal but I have VLC Player and it doesn't play the file. –  marian Dec 11 '13 at 11:35
add comment

Know someone who can answer? Share a link to this question via email, Google+, Twitter, or Facebook.

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.