Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Flash was working fine in Chromium. Then I got a notification there was an update for Chromium. After upgrading Flash stops working in Chromium. It seems for some reason it was disabled:

chrome://version/

shows:

Chromium 30.0.1599.114 (Developer Build 30.0.1599.114-0ubuntu0.13.04.2)

Ubuntu 13.04 OS Linux

Blink 537.36 (@159105)

JavaScript V8 3.20.17.15

Flash (Disabled)

Flash still works in Firefox so this is a problem of Chromium. How do I fix this?

share|improve this question

1 Answer 1

Try this. Open terminal, just press Ctrl+Alt+T on your keyboard to open Terminal. When it opens, run the command(s) below:

chromium-browser --enable-plugins

If that works, then go to Applications -->Internet -->Chromium Browser and right click it, add to panel.Right click the new chromium icon and add the following command where it says command

chromium-browser --enable-plugins
share|improve this answer
    
Unfortunately that didn't work. "chromium-browser --enable-plugins" opened a new chromium window that still has Flash shown as "Disabled". –  Continuation Dec 11 '13 at 13:29

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.