Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Okay. So I did a clean install of Natty yesterday. The problem is that it freezes randomly. I can still move my mouse, but not do anything. I can also go into the terminal, but doing a gdm restart doesn't help either (makes the terminal running the GUI display some info about how it shut down the network manager).

So is there a way of solving this?

Thanks in advance.

EDIT: As suggested, filed a bug report:

share|improve this question

closed as off topic by Marco Ceppi Jan 25 '12 at 23:46

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

Welcome to Ask Ubuntu! This question should instead be filed as a bug report, thanks! Instructions here. – Jorge Castro May 1 '11 at 18:07
What package is this to do with? Is it Unity or Compiz? :/ – nickguletskii May 1 '11 at 18:14
Probably X or driver related ubuntu-bug xorg will collect all the information and send it the bug tracker. – Jorge Castro May 1 '11 at 18:24
The same is happening to me since I updated to 11.04. My PC is a Vaio VPCEA23EL with a Intel 5 Series/3400 Series chipset. – user17423 May 17 '11 at 12:05

Ubuntu forum suggests a work around to disable screensavers and use the Power management to turn off the monitor instead.

I confirm having the same issue. Intel GMA4500. Fresh install of 11.04 64 bits, release version.

share|improve this answer

I found on a AMD64 Natty installation that the vanilla r8169 module is unstable and caused my machine to lock up, sometimes even to the extent to the only thing happening was a flashing CAPS lock light on the keyboard. Using the r8168 Realtek proprietary driver (which automatically uninstalls the vanilla r8169 driver) worked for me and gave me the stability I so desperately needed.

share|improve this answer

I had this bug too, but it was related to nvidia drivers. I fixed it by installing nvidia-173 driver (I have a GeForce 7300)

share|improve this answer
I have Intel GMA4500M, and Intel's drivers come with Ubuntu. – nickguletskii May 1 '11 at 20:15

My experience is semi-related, but different in that after clean install of Natty on Acer AspireOne, mouse cursor would freezes from time to time under unity (and classic mode too)

At about the same time, the wifi connection would drop constantly and fails to re-establish afterward (unless I reboot ubuntu). I am new to ubuntu, so it is going to take some time to look into the cause.

share|improve this answer
From the System Monitor, it does seem that something is causing CPU usage to run high under Resources tab. However, under Processes tab, it doesn't show any processes that is causing such high CPU usage (is this inconsistency a bug or by design?). Anyway, that leads me to think that maybe something more wicked is going on. Update: I ended up not using Firefox anymore, as the firefox-bin would use over 60% of CPU time on this little atom processor. And when it collides with the mysterious process that also uses high amount of CPU, the computer freezes.. – Antony May 3 '11 at 13:20
I don't think that is what causes my problems, although it does seem related with the fact that this usually occurs when I am doing some action (although I have to say, I don't think the actions require a lot of processing power - I mean something like opening a menu, clicking a button or following a link in Chrome) – nickguletskii May 5 '11 at 11:59

I am having the same issue nickguletskii, after reading a bug report it seems that it has been narrowed down to either a compiz or some form of driver issue though the details are a little hazy. For me, this mainly occurs when the screen is suspended via screen saver, locking screen or closing laptop lid. I wonder if preventing the screen from being suspended would provide a temporary solution to this problem or at least reduce the possibility of it occurring frequently.

share|improve this answer
It happens while I actively work. Nothing to do with suspending... – nickguletskii May 3 '11 at 8:16

For me I'm running Kubuntu (64bit) my machine locks up only when I try to run any terminal application (Konsole Gterm) I can ssh into the PC & run ps aux & try to kill the process. The process wont die so i have to issue a reboot command. I too am running a Nvidia card with the latest propriety driver (270.41.06)


share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.