Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I see the hidden files in nautilus. I pressed ctrl + h but when I open the file manager again hidden files appear.

share|improve this question
up vote 4 down vote accepted

If you go: Edit-> Preferences-> Views tab, is show hidden and back-up files turned on?

enter image description here

enter image description here

share|improve this answer
    
I do not have Edit menu, but i have Files menu, then in preferences i have disabled the show hidden files . Thanks. Now is working fine – Felipe Morales Dec 10 '13 at 22:47
    
@user If this answer solved your problem, please accept it – Seth Dec 10 '13 at 22:50

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.