Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a Dell Latitude E6540 with an AMD Radeon HD 8790 and an integrated Intel GPU. I installed AMD Catalyst 3.11 Beta V9.4 drivers in Ubuntu 13.10. It's works fine but suspend/resume doesn't work. It suspends but crashes when resuming.

Is this a known problem? Is there a solution?

Thanks in advance!

share|improve this question

closed as off-topic by bain, chaskes, Eric Carvalho, Jorge Castro, Radu Rădeanu Jul 10 at 18:16

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Bug reports and problems specific to development version of Ubuntu should be reported on Launchpad so that developers can see, track and fix these issues." – bain, chaskes, Eric Carvalho, Jorge Castro, Radu Rădeanu
If this question can be reworded to fit the rules in the help center, please edit the question.

    
Try to suspend from a console session to know if it is a duplicate of: askubuntu.com/questions/369683/… –  Pavel Dec 10 '13 at 15:12
    
Haven't tried to suspend using pm-suspend but every other behavior described is the same. Also, unrelated or not, google chrome freezes under catalyst drivers. –  Gonçalo Marrafa Dec 10 '13 at 17:30
    
Chrome seems to have a number of (unrelated) issues with Catalyst on Linux such as these: google.com/… –  Pavel Dec 10 '13 at 17:42
    
This issue apparently needs filing a bug report, but I still haven't figured out what exactly causes it, and therefore - if it should be filed with AMD or with the Unity development team. –  Pavel Dec 10 '13 at 17:44
    
Maybe agaist Unity first and upstream later? –  Gonçalo Marrafa Dec 10 '13 at 17:46

Browse other questions tagged or ask your own question.