Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm running Ubuntu 12.10 (Quantal), and I have a Radeon 6870 graphics card. When I try to plug in a second monitor into DVI-1, the second monitor is detected, but stays powered off. It shows up properly in Settings|Display, but for some reason, the monitor won't power up.

Here is my xrandr output:

$ xrandr
Screen 0: minimum 320 x 200, current 1920 x 1080, maximum 16384 x 16384
DisplayPort-0 disconnected (normal left inverted right x axis y axis)
DisplayPort-1 disconnected (normal left inverted right x axis y axis)
HDMI-0 disconnected (normal left inverted right x axis y axis)
DVI-0 connected (normal left inverted right x axis y axis)
   1920x1080      60.0 +
   1600x1200      60.0  
   1680x1050      60.0  
   1680x945       60.0  
   1400x1050      74.9     60.0  
   1600x900       60.0  
   1280x1024      75.0     60.0  
   1440x900       75.0     59.9  
   1280x960       60.0  
   1366x768       60.0  
   1360x768       60.0  
   1280x800       74.9     59.8  
   1152x864       75.0  
   1280x768       74.9     59.9  
   1024x768       75.1     70.1     60.0  
   1024x576       60.0  
   832x624        74.6  
   800x600        72.2     75.0     60.3     56.2  
   848x480        60.0  
   640x480        72.8     75.0     66.7     60.0  
   720x400        70.1  
DVI-1 connected 1920x1080+0+0 (normal left inverted right x axis y axis) 510mm x 287mm
   1920x1080      60.0*+
   1680x1050      60.0  
   1680x945       60.0  
   1400x1050      60.0  
   1600x900       60.0  
   1280x1024      75.0     60.0  
   1440x900       75.0     59.9  
   1280x960       60.0  
   1366x768       60.0  
   1360x768       60.0  
   1280x800       74.9     59.8  
   1152x864       75.0  
   1280x768       74.9     59.9  
   1280x720       60.0  
   1024x768       75.1     70.1     60.0  
   1024x576       60.0  
   832x624        74.6  
   800x600        72.2     75.0     60.3     56.2  
   848x480        60.0  
   640x480        72.8     75.0     66.7     60.0  
   720x400        70.1  

Any ideas?

share|improve this question

put on hold as off-topic by bain, Eric Carvalho, Warren Hill, Wilf, Radu Rădeanu Jul 20 at 9:27

This question appears to be off-topic. The users who voted to close gave these specific reasons:

  • "This question is about an end of life Ubuntu release. These are no longer supported and are therefore off-topic here. To upgrade, see: How to install software or upgrade from old unsupported release?" – bain, Warren Hill, Radu Rădeanu
  • "This describes a problem that can't be reproduced that seemingly went away on its own or was only relevant to a very specific period of time. It's off-topic as it's unlikely to help future readers." – Eric Carvalho, Wilf
If this question can be reworded to fit the rules in the help center, please edit the question.

add comment

1 Answer 1

I have a Radeon 7850 graphics card, and my DVI display(display #2) would not configure the correct display resolution with dual monitor setup.

in root terminal sudo su enter the following command string:

gedit /etc/default/grub

with the text editor:

add the line

GRUB_CMDLINE_LINUX="nomodeset"

after saving the /etc/default/grub text file, update grub

sudo update-grub

share|improve this answer
add comment