Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Yesterday I tried installing Ubuntu 11.04, so I started my pc with the Ubuntu 11.04 start CD. Unfortunately, during the starting process of the installer (after choosing install ubuntu from the start menue), the process seems to fail. After some print outs (e.g. permission denies), I get thrown to the busybox console.

I already tried:

  • Checked the checksum of the download
  • Burned the image on a different cd
  • Changed AHCI to IDE in the bios
  • Using the boot parameter all_generic_ide

Somebody got an idea whats wrong here?

share|improve this question

closed as too localized by James, Takkat, fossfreedom, Marco Ceppi Feb 10 '12 at 13:15

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

Can you start a live session ("Try out Ubuntu") from this CD? – Takkat May 1 '11 at 15:17
no, same problem... – showw May 1 '11 at 17:56
This question appears to be abandoned and unanswered, could you perhaps add more detail to your question? If you are experiencing a similar issue please ask a new question with details pertaining to your problem. If you feel this question is not abandoned, then please flag explaining that (as well as editing your question with any details you have). – James Jan 27 '12 at 15:40

I do have the same issue, i notice after reinstalling the ubuntu 11.04 and 10.10 side by side xp with password it doesnt work. But when i tried it again and removed the password on the xp login, it just worked. Hope this helps. But hope they would find solution on this.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.