Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm trying to replace Win8 with Ubuntu server 12.04 on a new Lenovo S210 laptop (4GB mem, 500GB h/d).

I downloaded the iso to a USB stick, disabled UEFI, then tried to reboot but all I see is the date/time screen. The USB stick light has been pulsing on/off for about 30 min. Who/what are the usual suspects...

share|improve this question

1 Answer 1

I think you are running into issues because the usb stick does have the .iso but is not bootable. Check out http://www.pendrivelinux.com/universal-usb-installer-easy-as-1-2-3/ This utility will help you make a bootable usb stick so you can install linux from it.

Good luck.

share|improve this answer
    
worked - now that helped to expose a subsequent error related to UEFI boot priority order. Menu only shows "Windows Boot Manager –  Charles D. Dec 8 '13 at 20:48

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.