Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

In Ubuntu 13.10 I can no longer connect to the internet server for neither my home internet nor the mobile hotspot from my Verizon phone. I however have no trouble connecting to wifi at my university, and my Windows 7 partition also has no trouble connecting. It acknowledges the signal and "connects" in both cases, but my browser will not connect to the server, nor does my Dropbox update, etc. Neither of my roommates (both Mac) have had trouble connecting to the wireless. The change was sudden, and didn't necessarily correspond to a recent update. My device is a Lenovo T420s, and Realtek 8188CE.

In attempt to troubleshoot I've tried...

  1. Using the ethernet cable, no avail.

  2. Hard resetting the router, turning off password restriction, etc., no avail.

  3. Using a MediaLink USB wireless adapter, no avail.

  4. Updating my Kernel from 13.11->13.12 (as suggested in a few forums), no avail.

share|improve this question

2 Answers 2

You can try clickin on the networkmanager-indicator on top right of your screen, going on Edit Connections, deleting all entries of the troubled networks and trying to connect again. I good advice is to restart network-manager soon after you remove the networks entries with:

sudo service network-manager restart
share|improve this answer
    
This doesn't seem to help. I tried this, restarted the computer, and tried again. –  thebuck Dec 15 '13 at 18:48

Solution!

A more detailed version of the problem is posted here...

http://ubuntuforums.org/showthread.php?t=2194002

To troubleshoot I removed the only working wireless network from the stored wireless networks. I noticed however that in /etc/resolv.conf there still exisited a line that read...

search tufts.edu

despite me having removed this network. I assumed there might be trouble so I reconfigured resolveconf by typing the following...

sudo dpkg-reconfigure resolvconf

then rebooted and connected with no trouble.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.