Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm just trying to make sure I am getting the right information, since I won't have access to my server for a few days. So what is the newest version of PHP/MySQL for Ubuntu 10.04?

I am currently running 5.2.3 and it looks as if 5.3.2 is the latest supported version. I am trying to install a new version of RoundCube that required 5.3 and I need to upgrade soon.

Are there any considerations I should keep in mind before upgrading?

Thanks (and sorry for the dumb question)

share|improve this question

1 Answer 1

Mysql:

  • lucid main repository has mysql version 5.1.72-0ubuntu0.10.04.1
  • lucid-updates has 5.1.72-0ubuntu0.10.04.1

For PHP:

  • lucid main repository has php version 5.3.2-1ubuntu4.21
  • lucid-updates has 5.3.2-1ubuntu4.21

Anyway, you should consider installing 12.04 instead since 10.04 support cease in April 2015 (less than 5 months). To know where you can find the support dates, see my other answer.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.