Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm running Ubuntu 13.10 and trying to connect to my TV using the HDMI port on my computer. But nothing happens when I plug it in, and clicking on Detect Displays in the display settings does nothing.

How do I get it to detect HDMI ?

xrandr:
Screen 0: minimum 320 x 200, current 1366 x 768, maximum 32767 x 32767

LVDS1 connected primary 1366x768+0+0 (normal left inverted right x axis y axis) 0mm x 0mm

1366x768       59.9*+
   1360x768       59.8     60.0  
   1024x768       60.0  
   800x600        60.3     56.2  
   640x480        59.9  
VGA1 disconnected (normal left inverted right x axis y axis)

HDMI1 disconnected (normal left inverted right x axis y axis)

DP1 disconnected (normal left inverted right x axis y axis)

VIRTUAL1 disconnected (normal left inverted right x axis y axis)
share|improve this question
    
Is the TV compatible with computers? Also, try connecting it, rebooting, and running updates - sudo apt-get update && sudo apt-get upgrade. – Wilf Dec 6 '13 at 22:36
    
Which device you are running Ubuntu? Can you put the output of lspci into this question? – frlan Dec 13 '13 at 8:49

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.