Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I added the following lines to /etc/initramfs-tools/modules :

hid
usbhid
hid_generic
ohci_pci

But my ps/2 keyboard fail to enable at startup

The only way that I can get around this issue is logging in from kernel 3.8

How to resolve this ?

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.