Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I installed ubuntu 13.10 and followed the instructions on how to install bumblebee.

I then did a test with glxears and the optirun glxears but I get the same frame rate. My guess is optirun wont switch to nvidia, previously if I ran optirun cairo-dock I would get the dock with full effects now I don't get it

It worked fine in ubuntu 12.04

Also when running nvidia-settings I get the following error :

You do not appear to be using the NVIDIA X driver.  Please edit your X configuration file (just run `nvidia-xconfig` as root), and restart the X server

Is there also a way to tell what nvidia drivers I have installed ?

And how do I get optirun to switch from on-board to Nvidia ?

I have a PC with :

Nvidia 640m le

ubuntu 13.10 64bits

i7

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.