Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm having a problem with LibreOffice and Ubuntu 13.10. Namely, whenever I try to access different Calc spreadsheets by ctrl-clicking the Calc icon on the left toolbar, the system becomes completely unusable for several seconds while some animation of the windows rearranging themselves plays. I would like to either:

  1. disable that animation entirely (apparently not allowed once Unity2D became merged with Unity)
  2. be able to alt-tab between windows rather than between applications

Honestly, I have no desire to have a fancy 'lickable' interface; I don't want to use a Mac. How can I turn all of these helpful 'features' (ie, time-wasting animations) off?

share|improve this question
    
Try cycling through the windows of the same application with alt-` - back tick is usually above the Tab key, or use another desktop environment. –  mikewhatever Dec 5 '13 at 19:00

2 Answers 2

Install Unity Tweak Tool:

sudo apt-get install unity-tweak-tool

Run Unity Tweak Tool and open the "General" settings under "Window Manager"

enter image description here

Then under "Animations" disable "Window Animations".

enter image description here

You can also use Alt+` (Alt + tilde) to switch between open windows of the same application.

share|improve this answer

I found this thread because the animations were too slow. I'm running Ubuntu on a virtualbox. Just in case this might help someone else, enabling 3D acceleration on my virtualbox settings made the animations smooth, and I didn't need to disable them anymore.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.