Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I asked this question Ring Switcher in Unity for knowing, do ring switchers work in Unity? As answered there it works but only with keyboard shortcuts. I am able to use Alt+Tab combination but right edge + mouse clicks(I configured it that way) did not work.

How can I set this right? Most of the times I work with mouse and this option is really handy for me.

share|improve this question

2 Answers 2

  1. Install compizconfig-settings-managerInstall compizconfig-settings-manager using Ubuntu Software Center.

  2. Hit Alt+F2 and type ccsm and hit Enter.

  3. Go to "Ring Switcher" and select the shortcut you want.

share|improve this answer
    
I have done everything before I asked the question. But mouse combinations do not work! –  Chethan S. May 1 '11 at 12:21
    
Have you tried to disable Ring Switcher, close ccsm, re-open, and re-enable? –  desgua May 1 '11 at 14:11
    
Just tried that, it didn't work. Also if I disable and enable, all the items in top panel disappear. I need to log off and log in to see them again. –  Chethan S. May 1 '11 at 15:12
    
Weird. I will search more and post here if I find something new. –  desgua May 1 '11 at 17:17
up vote 0 down vote accepted

That appears to be a bug. When I posted the same question in Ubuntu Forums as my problem was not resolved, I was suggested to enlist myself in this bug report and add a comment as well.

share|improve this answer
    
Better you add only a comment to a bug report when you add new information. But above each bug there is also: "This bug affects 16 people. Does this bug affect you?" Clicking here helps to count how many people are affected, without cluttering the bug report! –  Klap-in Sep 1 '11 at 13:37

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.