Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I can't install Ubuntu because of UEFI. So, I'm using vm-ware. Sadly, it runs slow on newer versions of Ubuntu. 11.04 & 10.04 run great.

Problem is: I can't use the software center. I tried replacing "ubuntu.com" with "old-releases.ubuntu.com" in /etc/apt/sources.list Nothing. I run sudo apt-get update. This is what I get: http://pastebin.com/jLRf3MwG

I would install everything manually, but most of the software I use provide installation through Ubuntu repositories only.

share|improve this question

closed as off-topic by user68186, Braiam, psusi, James Henstridge, Eric Carvalho Dec 5 '13 at 10:38

This question appears to be off-topic. The users who voted to close gave this specific reason:

If this question can be reworded to fit the rules in the help center, please edit the question.

    
Sorry, but if it doesn't work is for a good reason (aka dependencies) You may want to use Lubuntu or Xubuntu if the VM is too slow. – Braiam Dec 4 '13 at 20:04
    
up vote 0 down vote accepted

You replaced it wrong, the ubuntu.com subdomains should be replaced with "old-releases". For example: "http://old-releases.ubuntu.com/" not "http://archive.old-releases.ubuntu.com/" .

Please note that this method will result in some duplicate entries.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.